WordPress 3.1.2 Security Update

WordPress has just released WordPress 3.1.2 Security Update which fixes a loop hole allowing Contributors of multi-authored WordPress blogs to improperly publish posts. Since 3.1.1, Archive pages had 404 issues for pages like /tag/tag1+tag2/, this release also patches that problem.

If you run a multi-authored blog which allows users to register as contributors or if you have untrusted contributors, considering upgrading WordPress as a soon as possible. Although this affects only WordPress 3.1+ version, it’s still wise to upgrade considering all the new features available for with WordPress 3.1

Backup your WordPress database before upgrading. You can use one-click update from Your Dashboard or manually download it from WordPress.org

This post was published by on April 27, 2011

About the Author: Thilak Rao works as a Social Media Expert. He is one of the first professional bloggers from India, and he loves to write, travel and click photos. Follow him on Twitter @thilak

  • http://tech4idiots.org tech84

    I got this update yesterday.

  • http://tech-buzz.net Thilak Rao

    Depends upon the time zone. Where are you located?